API Service Disruption
Incident Report for AuctionMethod
Resolved
According to Authorize.net, the situation affecting their API has been resolved.

*Switch to AuctionMethod preferred payment solution Fiserv for better rates and to avoid Authorize.net issues in the future. Apply now at https://integrate.clover.com/partner/auction-method*

-------------------------------------------
Authorize.net Information

The issue that was affecting transaction processing through the Accept Suite using the Accept.js API has been fully resolved. Impact: Users may have been unable to process transactions using the Accept Payment form. Reported Start Time: Approximately16:05 GMT 24 October 2024 Reported End Time:18:11 GMT 24 October 2024 Next Update: No further updates as the issue is resolved.
Posted Oct 24, 2024 - 15:39 EDT
Identified
Authorize.net is having an API issue that is causing intermittent issues with errors such as "Accept.js is not loaded correctly", "API cannot connect", etc.

AuctionMethod is monitoring the situation with authorize.net from their status page: https://status.authorize.net

*Switch to AuctionMethod preferred payment solution Fiserv to avoid Authorize.net issues in the future. Apply now at https://integrate.clover.com/partner/auction-method*

-------------------------------------------------------------------
Authorize.net Information

Investigating - Authorize.net is aware of an issue that is currently affecting transaction processing through the API.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience issues with API connectivity.

Reported Start Time: 24 October 2024

Next Update: The next update will be sent as soon as further information becomes available or system changes occur.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.
Posted Oct 24, 2024 - 13:09 EDT
This incident affected: Payment Processors (Authorize.net).