Internet Outage
Incident Report for AuctionMethod
Resolved
Site access is back to normal. We will share any information provided about the internet outage as it becomes available.
Posted Dec 15, 2021 - 14:38 EST
Update
The internet outage responsible for the site problems has reportedly been resolved. We will continue to monitor the situation and will provide more detailed information about the outage as it becomes available.
Posted Dec 15, 2021 - 11:23 EST
Monitoring
Internet connectivity from the outage is improving. We are continuing to monitor the situation.
Posted Dec 15, 2021 - 11:11 EST
Update
Internet connectivity from the outage is improving. We are continuing to monitor the situation.
Posted Dec 15, 2021 - 11:09 EST
Investigating
A large-scale internet outage is currently affecting all operations. We are investigating the situation and will provide updates as they are available.
Posted Dec 15, 2021 - 10:44 EST
This incident affected: Website (Website Availability).