Pusher Page Updates
Incident Report for AuctionMethod
Resolved
The Pusher incident is now resolved.
Posted Sep 06, 2023 - 17:30 EDT
Update
We are continuing to monitor the situation with Pusher.
Posted Sep 06, 2023 - 16:43 EDT
Monitoring
Pusher has implemented a fix and are monitoring progress as we see Websocket connections reliablity improve.
We anticipate that communications will improve over the course of the next 30 minutes.
Posted Sep 06, 2023 - 14:19 EDT
Identified
A third party provider, Pusher, is having a partial outage. This may affect real-time updates received on item pages. End users may receive the message "There was some problem connecting to server. Application is trying to reconnect. Please check your internet connectivity." while they are browsing. We are monitoring the progress of the Pusher outage and will post updates as we receive them.
Posted Sep 06, 2023 - 13:07 EDT
This incident affected: Website (Pusher Updates).