Authorize.net Partial Outage
Incident Report for AuctionMethod
Resolved
This incident is resolved.
Posted Apr 15, 2022 - 13:01 EDT
Monitoring
The situation appears to have been a problem at authorize.net. Requests to the payment API were failing.

The situation seems to be resolving itself. Please report any additional issues with payment processing to support@auctionmethod.com.

We are also monitoring the service for any additional problems.
Posted Apr 15, 2022 - 11:45 EDT
Investigating
We are currently investigating a problem communicating with the Authorize.net payment processor. There may be impacts to invoicing, bidding, logging in, and the Payment Methods tab until the situation is resolved.
Posted Apr 15, 2022 - 11:25 EDT
This incident affected: Payment Processors (Authorize.net).