Pusher Partial Outage
Incident Report for AuctionMethod
Resolved
Pusher has implemented a fix. We are monitoring for any more information.
Posted Apr 05, 2024 - 00:20 EDT
Identified
Pusher, a critical site component, is experiencing high latency.
The Pusher component is responsible for providing on page, real-time updates to bidding data.
Users may report seeing a message about server connection problems. Please advise them to refresh the page to update the page data.
We are monitoring the situation at Pusher and will post updates as we receive them.
Posted Apr 04, 2024 - 18:14 EDT
This incident affected: Website (Pusher Updates).