Outage

Incident Report for AuctionMethod

Resolved

We are continuing to monitor the situation while we confirm that our findings about the incident are accurate, and verify our plan to block this type of activity in the future.
Posted Dec 17, 2025 - 16:26 EST

Update

We are continuing to monitor the situation while we confirm that our findings about the incident are accurate, and verify our plan to block this type of activity in the future. We'll set this incident to resolved when that work is complete.
Posted Dec 17, 2025 - 15:19 EST

Monitoring

We identified the issue and are monitoring the situation.

Excessive Anthropic AI bot traffic caused an issue with the database and caused a few minutes of downtime while we responded.
Posted Dec 17, 2025 - 12:05 EST

Update

We are continuing to investigate this issue.
Posted Dec 17, 2025 - 11:42 EST

Investigating

We are currently investigating an issue causing sites to show "502: Bad Gateway"
Posted Dec 17, 2025 - 11:42 EST
This incident affected: Website (Website Availability).