502 Bad Gateway
Incident Report for AuctionMethod
Resolved
This incident was resolved March 19 at 5:45 Eastern.
Posted Mar 19, 2024 - 11:25 EDT
Monitoring
The issue was caused by a web server failure that prevented the server size from increasing when it got busy, as it’s designed to do. This caused the pages on sites to load slowly or to fail. We temporarily increased the size of the servers manually, to the maximum size possible, to make sure it doesn’t happen again while we investigate the cause of the automation failure.
Posted Mar 18, 2024 - 18:09 EDT
Identified
We have identified the issue and are working to resolve the problem.
Posted Mar 18, 2024 - 17:31 EDT
Investigating
We are currently investigating the occasional error when loading websites.
Posted Mar 18, 2024 - 17:21 EDT
This incident affected: Website (Website Availability).