Intermittent Site Access Issues
Incident Report for AuctionMethod
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 13:00 EDT
Monitoring
During maintenance of our backup and restore process, a server restore caused issues with site access. A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 12:04 EDT
This incident affected: Website (Website Availability).